Announcement

Collapse
No announcement yet.

WBRM Version 7.4.65RC12 is EOL. Please d/l latest build from wbrm.net

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • WBRM Version 7.4.65RC12 is EOL. Please d/l latest build from wbrm.net

    Hello,

    I'm getting the below error message.

    WBRM Version 7.4.65RC12 is EOL. Please d/l latest build from wbrm.net

    Please let me know how to fix it.

    Thank you.

  • #2
    Hello? anyone?

    Comment


    • #3
      Sorry for the long delay.
      We've just released the RC13 to address this issue.

      Comment

      Working...
      X