Announcement

Collapse
No announcement yet.

Installation problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installation problem

    Hi,

    I'm having a problem installing on win 2012 R2. I have kept a simple password for the serveradmin as well as sa without any special characters, but even then it is not installing. Please help!



  • #2
    Hi,

    We sent you an email (Robin sent you) with suggested Teamviewer session to resolve.
    Let me know if you can set it up so we can review this on the server.

    -John.

    Comment


    • #3
      The resolve from the user ccshekhar was as follow (from the user's email - with permission):

      I was able to resolve the issue.

      Though the sa login details are being used by the installer, at some point it is also trying to login to SQL with Windows authentication and this is why the installation failed - I had logged in as a user with administrator privilege, but this user was not able to login to SQL with Windows authentication.

      When I logged in as Administrator, I was able to login to SQL through Windows authentication and the WBRM installation went through without a problem.

      Comment


      • #4
        UPDATE:
        I found that it is not just a case of the user having permission to login to SQL with Windows authentication - for the installation to be successful, I had to login as the Administrator user only. Logging is as any other user, even if they are Administrators and can login to SQL with Windows authentication, leads to the installation failing.

        Comment


        • #5
          Thank you for clarifying this, we appreciate any and all feedback.

          Comment


          • #6
            Originally posted by ccshekhar View Post
            UPDATE:
            I found that it is not just a case of the user having permission to login to SQL with Windows authentication - for the installation to be successful, I had to login as the Administrator user only. Logging is as any other user, even if they are Administrators and can login to SQL with Windows authentication, leads to the installation failing.

            Was this issue fixed or does the installation work like this to this day? I have no way of verifying atm.

            Comment

            Working...
            X